Lost Connection
Incident Report for ZeroRAN
Resolved
Insiden ini telah diselesaikan.
Posted May 15, 2021 - 22:10 WIB
Monitoring
Perbaikan telah diterapkan dan kami sedang memantau hasilnya
Posted May 15, 2021 - 22:00 WIB
Investigating
koneksi ke server database terputus. menyebabkan player login ke game tidak dapat di proccess dan hanya stuck di pemilihan character.
Posted May 15, 2021 - 21:45 WIB
This incident affected: Database Server.